Montag, Juli 18, 2011

Weg mit den alten Browsern

Nach WordPress mit der Version 3.2 stellt jetzt auch Blogger die Unterstützung alter Browser ein. Das heißt ab dem 1. August werden folgende Browser nicht mehr unterstützt: Internet Explorer 7, Firefox 3.5 und Safari 3. Das schliesst natürlich auch deren Vorgängerversionen ein. In Zukunft wird beim Testen nur auf die aktuelle sowie vorherige Version des Browser geachtet.

Eine sehr vernünftige Entscheidung, nicht nur, dass alte Browser moderne Standards nicht darstellen können, sie sind auch ein Sicherheitsrisiko. Und für Webentwicklung wurde es zunehmend unmöglich, Seiten zu entwickeln, die auch noch mit dem Internet Explorer 6 kompatibel sind. Allerdings, wenn ich mir so die Benutzerstatistiken einer meiner Webseiten anschaue: ca. 8% aller NBesucher sind mit uralten Browsern unterwegs (IE 6, Firefox 2). Mich gruselt es.

Keine Kommentare: